Hi, I have a Fisher and Paykel MW511 washing machine. We were getting lots of scum transferring onto the clothes so I decided to pull apart the machine and give it a thorough clean with a pressure cleaner. I cleaned everything down and assembled correctly. When I turned it on, it threw the code for a faulty hot or cold water tap. I have taken apart the control board casing and inspected the board for any damage or rust. I couldn't see anything. All wires are plugged into their locations but it just keep throwing the code and I can't do anything to clear it. After a while of more troubleshooting, I disconnected the hot/cold water valve outlet to inspect for anything but there was nothing. The wire and connectors are connected properly in their respective hot/cold connections. I am thinking of buying a new water valve outlet but if that doesn't work, I would have to buy a new control board, but they are around $200 AUD for a second hand one on eBay and a technician callout fee is $120, let alone any part replacement so I'm thinking it might be worth getting another second hand machine, for $200. Any help to diagnosing and restoring the problem would be greatly appreciated. Thanks!

Asked by Varsam on 09/03/2019 0  Answer

ManualsOnline posted an answer 2 weeks, 5 days ago

The ManualsOnline team has found the manual for this product! We hope it helps solve your problem. Get the Manual Here

Add Your Answer

Please Note: Do not submit personal information as it will be displayed online.